Contact
Impressum
Why this name?

LUKS in Fedora Core

Fedora uses cryptsetup-luks starting with FC4.
It is not so difficult to use cryptsetup with Fedora Core 2 and 3.
To prepare the rebuild of the cryptsetup-luks package you need to install the following dependencies:
yum install libgcrypt-devel libgpg-error-devel
Now get the latest cryptsetup-luks package directly from Fedora Core development tree.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

NO to software patents